Bug 23057 - Errno 17 File exists!
Errno 17 File exists!
Status: CLOSED DUPLICATE of bug 23248
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-31 10:39 EST by Need Real Name
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-03 18:19:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-12-31 10:39:39 EST
This happens in both the text and graphical install. My System: AMD K6-2-
300 128MB ram, SB16 sound, Diamond viper v550 (Riva TNT) 
Traceback (innermost last): 
File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", line 
20, in run
rc = self.todo.doInstall () 
File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1472, in 
doInstall if self.fstab.mountfilesystems(self.instPath):
File "fstab.py,line 710, in mount filesystems i util.mkdirChain(inst Path 
+ mntpoint)
File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iutil.py", line 193, in 
mkdirChain os.mkdir(path,0755) 
 OSError:[Errno 17] file exists:'mnt/sysimage/boot'

I have tried evrything (graphical and text mode)I'm booting from an 
original redhat cd-rom. Most times the system hangs at installing the 
packages, but sometimes this error appears.
Comment 1 Michael Fulbright 2001-01-03 18:19:09 EST

*** This bug has been marked as a duplicate of 23248 ***

Note You need to log in before you can comment on or make changes to this bug.