Bug 23060 - Shared Library Symbol Error
Summary: Shared Library Symbol Error
Status: CLOSED DUPLICATE of bug 22498
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnorpm (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact: Need Real Name
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-31 19:20 UTC by Thornton Prime
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-31 19:20:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Thornton Prime 2000-12-31 19:20:50 UTC
On a freshly installed florence machine:

$ gnorpm
gnorpm: error while loading shared libraries: gnorpm: undefined symbol:
rpmErrorSetCallback

$ rpm -q rpm gnorpm
rpm-4.0.2-0.2
gnorpm-0.95.1-5

Comment 1 Jeff Johnson 2000-12-31 20:09:24 UTC

*** This bug has been marked as a duplicate of 22498 ***


Note You need to log in before you can comment on or make changes to this bug.