Bug 22498 - (flo b1) gnorpm doesn't start
Summary: (flo b1) gnorpm doesn't start
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnorpm   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact: Need Real Name
URL:
Whiteboard:
Keywords:
: 22771 22789 22860 23060 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-19 13:01 UTC by Tim Waugh
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-24 04:30:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2000-12-19 13:01:22 UTC
Gdk-WARNING **: locale not supported by C library
gnorpm: error while loading shared libraries: gnorpm: undefined symbol:
rpmErrorSetCallback

Comment 1 Tim Waugh 2000-12-23 11:30:05 UTC
*** Bug 22771 has been marked as a duplicate of this bug. ***

Comment 2 Bill Nottingham 2000-12-24 04:30:32 UTC
*** Bug 22789 has been marked as a duplicate of this bug. ***

Comment 3 Jeff Johnson 2000-12-26 20:24:50 UTC
rpmErrorSetCallback() has been resurrected in rpm-4.0.2-0.8 and rpm-4.0.1-0.30
and later.

Comment 4 Bill Nottingham 2000-12-27 04:39:42 UTC
*** Bug 22860 has been marked as a duplicate of this bug. ***

Comment 5 Jeff Johnson 2000-12-31 20:09:21 UTC
*** Bug 23060 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.