Bug 23064 - RH7 Will not boot on a Gateway 7200 Hangs after "Enabling swap space"
RH7 Will not boot on a Gateway 7200 Hangs after "Enabling swap space"
Status: CLOSED DUPLICATE of bug 18793
Product: Red Hat Linux
Classification: Retired
Component: kudzu (Show other bugs)
7.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael K. Johnson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-31 18:57 EST by Jonathon Evans
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-01 18:02:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathon Evans 2000-12-31 18:57:12 EST
I have a Gateway 7200 serer that I wan to install RH7 on.  The Redhat 7 
install finishes with no problem, but when the systems reboots I have a 
problem.  The systems hangs right after you see "Enabling swap space   
[OK]"  After that all there is on the next line is a blinking cursor.  A 
more curious thing is that I can install RH6.0 then upgrade to 7.  It will 
sucsessfully boot once and detect my second NIC and a USB controller then 
if I immeadiately reboot and make NO changes it will show the hanging 
behavior as if I had just install RH7.

Solutions I have tried:  Starting with "linux nousb".  Same behavior.

System Specs:
1 Pentium 2 450mhz  Supports 2 but only one installed.
256MB of ram
Adaptec 2890 SCSI adapter.
2 8GB seagate SCSI Harddrives
1 SCSI DAT drive
Built in Intel Etherexpress pro
3com 509c PCI
Comment 1 Jonathon Evans 2001-01-01 18:02:53 EST
This isn't really a kernel bug I found that its related to Kudzu.  After 
checking my /var/log/boot.log I found that my system boots kudzu after swap 
file.  BTW my boot.log will not update unless I sucsessfully boot.  Well I 
decided to delete the /etc/sysconfig/hwconf file.  I found that my system will 
now boot.  Any idea why deleting this files allows kudzu to work?  I have an 
option to tuen on PNP os in my bios I disabled PNP since I know linux wasn't 
PNP compatible.  If I enable PNP in bios would that allow Kudzu to detect my 
hardware correctly?  If not is there a way to remove kudzu?
Comment 2 Bill Nottingham 2001-01-02 01:13:08 EST

*** This bug has been marked as a duplicate of 18793 ***

Note You need to log in before you can comment on or make changes to this bug.