Bug 230641 - software manager crash
Summary: software manager crash
Status: CLOSED DUPLICATE of bug 186545
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut   
(Show other bugs)
Version: 5
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-01 21:52 UTC by Roy
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-01 22:01:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dump produced by the crash of "software manager component" (877 bytes, application/octet-stream)
2007-03-01 21:52 UTC, Roy
no flags Details

Description Roy 2007-03-01 21:52:16 UTC
Description of problem:
I try to use the option "Add/Remove Software" and the package manager crash. I'm
attaching the corresponding dump file.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Roy 2007-03-01 21:52:16 UTC
Created attachment 149053 [details]
dump produced by the crash of "software manager component"

Comment 2 Jeremy Katz 2007-03-01 22:01:01 UTC

*** This bug has been marked as a duplicate of 186545 ***


Note You need to log in before you can comment on or make changes to this bug.