Bug 186545 - Pirut package manager crash
Pirut package manager crash
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
: 186208 187680 190844 192197 192397 202297 203507 230641 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-24 04:19 EST by Arsene Gschwind
Modified: 2007-11-30 17:11 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-24 10:46:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Crash Log save by the application (877 bytes, text/plain)
2006-03-24 04:19 EST, Arsene Gschwind
no flags Details

  None (edit)
Description Arsene Gschwind 2006-03-24 04:19:50 EST
Description of problem:
I've made a standard FC5 installation and when starting Pirut it crashes with
the attached error.
Yum and Yumex works fine

Version-Release number of selected component (if applicable):
pirut-1.0.1-1

How reproducible:
Start the application


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Arsene Gschwind 2006-03-24 04:19:51 EST
Created attachment 126616 [details]
Crash Log save by the application
Comment 2 Jeremy Katz 2006-03-24 10:46:05 EST
It looks like you have a category in a comps file of a repo with no groups
defined.  I've fixed the handling for this in CVS and will make it available in
a pirut update in the near-ish future
Comment 3 Jeremy Katz 2006-04-10 14:37:45 EDT
*** Bug 187680 has been marked as a duplicate of this bug. ***
Comment 4 Jeremy Katz 2006-04-12 13:27:15 EDT
*** Bug 186208 has been marked as a duplicate of this bug. ***
Comment 5 Jeremy Katz 2006-05-05 13:50:42 EDT
*** Bug 190844 has been marked as a duplicate of this bug. ***
Comment 6 Jeremy Katz 2006-05-19 08:34:15 EDT
*** Bug 192397 has been marked as a duplicate of this bug. ***
Comment 7 Jeremy Katz 2006-05-22 13:04:57 EDT
*** Bug 192197 has been marked as a duplicate of this bug. ***
Comment 8 Jeremy Katz 2006-08-14 20:37:36 EDT
*** Bug 202297 has been marked as a duplicate of this bug. ***
Comment 9 Jeremy Katz 2006-08-22 17:26:45 EDT
*** Bug 203507 has been marked as a duplicate of this bug. ***
Comment 10 Jeremy Katz 2007-03-01 17:01:03 EST
*** Bug 230641 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.