Bug 23113 - unable to install
unable to install
Status: CLOSED DUPLICATE of bug 19040
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-01 16:08 EST by Need Real Name
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-03 16:35:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-01-01 16:08:09 EST
Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", 
line 20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1480, in 
doInstall
    if self.method.systemMounted (self.fstab, self.instPath, 
self.hdList.selected()):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/image.py", line 46, in 
systemMounted
    self.loopbackFile = mntPoint + fstab.filesystemSpace(mntPoint)[0][0] + 
\
IndexError: list index out of range

Local variables in innermost frame:
fstab: <fstab.GuiFstab instance at 8292680>
mntPoint: /mnt/sysimage
selected: [ElectricFence, ImageMagick, LPRng, MAKEDEV, Mesa, Mesa-devel, 
ORBit, ORBit-devel, SDL, SVGATextMode, SysVinit, WindowMaker, WindowMaker-
libs, XFree86, XFree86-100dpi-fonts, XFree86-3DLabs, XFree86-75dpi-fonts, 
XFree86-ISO8859-2, XFree86-ISO8859-2-100dpi-fonts, XFree86-ISO8859-2-Type1-
fonts, XFree86-SVGA, XFree86-devel, XFree86-doc, XFree86-libs, XFree86-
tools, XFree86-twm, XFree86-xdm, XFree86-xf86cfg, XFree86-xfs, Xaw3d, 
Xaw3d-devel, Xconfigurator, anaconda, anaconda-runtime, anacron, apmd, 
arpwatch, ash, aspell, at, audiofile, audiofile-devel, aumix, aumix-X11, 
auth_ldap, authconfig, autoconf, automake, autorun, awesfx, basesystem, 
bash, bc, bdflush, bind-utils, binutils, bison, bug-buddy, byacc, bzip2, 
bzip2-devel, cdda2wav, cdecl, cdp, cdparanoia, cdrecord, chkconfig, 
chkfontpath, compat-egcs, compat-egcs-c++, compat-egcs-objc, compat-glibc, 
compat-libstdc++, console-tools, control-center, control-center-devel, 
control-panel, cpio, cpp, cproto, cracklib, cracklib-dicts, crontabs, 
ctags, cvs, cxhextris, cyrus-sasl, db1, db1-devel, db2, db3, desktop-
backgrounds, dev, dev86, dhcpcd, dia, dialog, diffstat, diffutils, dip, 
docbook, dosfstools, doxygen, dump, e2fsprogs, ed, ee, efax, eject, elm, 
emacs, emacs-X11, emacs-el, emacs-leim, emacs-nox, enlightenment, 
enscript, esound, esound-devel, exmh, expect, extace, fetchmail, 
fetchmailconf, file, filesystem, fileutils, findutils, finger, firewall-
config, flex, fnlib, fortune-mod, freeciv, freetype, freetype-devel, 
freetype-utils, ftp, fvwm2, fvwm2-icons, gawk, gcc, gcc-c++, gcc-chill, 
gcc-g77, gcc-objc, gd, gd-devel, gd-progs, gdb, gdbm, gdbm-devel, gdk-
pixbuf, gdk-pixbuf-devel, gdm, gedit, gettext, getty_ps, gftp, 
ghostscript, ghostscript-fonts, giftrans, gimp, gimp-data-extras, gimp-
devel, glade, glib, glib-devel, glibc, glibc-devel, gmc, gmp, gnome-
applets, gnome-audio, gnome-audio-extra, gnome-core, gnome-core-devel, 
gnome-games, gnome-games-devel, gnome-libs, gnome-libs-devel, gnome-
linuxconf, gnome-lokkit, gnome-media, gnome-objc, gnome-objc-devel, gnome-
pim, gnome-pim-devel, gnome-print, gnome-users-guide, gnome-utils, gnorpm, 
gnotepad+, gnuchess, gnumeric, gnupg, gphoto, gpm, gpm-devel, gqview, 
grep, groff, groff-gxditview, groff-perl, gtk+, gtk+-devel, gtk-engines, 
gtop, guile, gv, gzip, hdparm, ical, imlib, imlib-cfgeditor, imlib-devel, 
indent, indexhtml, inews, info, initscripts, ipchains, iproute, iptables, 
iputils, ipxutils, ircii, isapnptools, isdn-config, isdn4k-utils, jadetex, 
joe, kbdconfig, kdeadmin, kdebase, kdebase-3d-screensavers, kdegames, 
kdegraphics, kdelibs, kdelibs-devel, kdemultimedia, kdenetwork, 
kdesupport, kdesupport-devel, kdetoys, kdeutils, kdevelop, kdoc, kdpms, 
kernel, kernel-doc, kernel-headers, kernel-pcmcia-cs, kernel-source, 
kernel-utils, kernelcfg, kgcc, korganizer, kpppload, krb5-devel, krb5-
libs, kudzu, kudzu-devel, less, libPropList, libghttp, libghttp-devel, 
libglade, libglade-devel, libgtop, libgtop-devel, libjpeg, libjpeg-devel, 
libpng, libpng-devel, librep, libstdc++, libstdc++-devel, libtermcap, 
libtermcap-devel, libtiff, libtiff-devel, libtool, libtool-libs, libungif, 
libungif-devel, libxml, libxml-devel, licq, lilo, links, linuxconf, 
linuxconf-devel, lm_sensors, lm_sensors-devel, logrotate, losetup, lrzsz, 
lsof, ltrace, lynx, m4, magicdev, mailcap, mailx, make, man, man-pages, 
mawk, mc, memprof, metamail, mgetty, mgetty-sendfax, mgetty-viewfax, 
mgetty-voice, mikmod, mingetty, minicom, mkbootdisk, mkinitrd, mkisofs, 
mktemp, mkxauth, modemtool, modutils, mount, mouseconfig, mpage, mpg123, 
mtools, mtr, mtr-gtk, multimedia, mutt, ncftp, ncompress, ncurses, ncurses-
devel, ncurses4, net-tools, netcfg, netpbm, netpbm-devel, netpbm-progs, 
netscape-common, netscape-communicator, netscape-navigator, newt, newt-
devel, nfs-utils, njamd, nmh, ntsysv, openjade, openldap, openssh, openssh-
askpass, openssh-askpass-gnome, openssh-clients, openssl, openssl-devel, 
pam, passwd, patch, pciutils, pciutils-devel, perl, pidentd, pilot-link, 
pilot-link-devel, pine, playmidi, playmidi-X11, plugger, pmake, pnm2ppa, 
popt, portmap, ppp, printtool, procmail, procps, psgml, psmisc, pspell, 
pump, pwdb, pygnome, pygnome-libglade, pygtk, pygtk-libglade, python, 
python-devel, python-docs, python-tools, python-xmlrpc, pythonlib, qt, qt-
devel, qt1x, qt1x-GL, qt1x-devel, quota, raidtools, rcs, rdate, readline, 
readline-devel, redhat-logos, redhat-release, rep-gtk, rep-gtk-gnome, rep-
gtk-libglade, rgrep, rhn_register, rhn_register-gnome, rhs-printfilters, 
rmt, rootfiles, rp-pppoe, rp3, rpm, rpm-build, rpm-devel, rpm-python, 
rpmdb-redhat, rpmlint, rsh, rsync, rusers, rwho, rxvt, samba-client, samba-
common, sane, sash, sawfish, screen, sed, sendmail, setserial, setup, 
setuptool, sgml-common, sgml-tools, sh-utils, shadow-utils, shapecfg, 
sharutils, slang, slang-devel, slocate, slrn, smpeg, sndconfig, sox, stat, 
statserial, strace, stunnel, stylesheets, switchdesk, switchdesk-gnome, 
switchdesk-kde, sysklogd, syslinux, sysreport, talk, tar, tcl, tclx, 
tcp_wrappers, tcsh, telnet, termcap, tetex, tetex-afm, tetex-dvilj, tetex-
dvips, tetex-fonts, tetex-latex, tetex-xdvi, texinfo, textutils, time, 
timeconfig, timetool, tin, tix, tk, tkinter, tksysv, tmpwatch, traceroute, 
tree, trn, trojka, umb-scheme, unarj, unzip, up2date, up2date-gnome, 
urlview, urw-fonts, usermode, utempter, util-linux, uucp, vim-common, vim-
minimal, vixie-cron, which, whois, wmakerconf, wmconfig, words, wvdial, 
xbill, xboard, xboing, xcdroast, xchat, xdaliclock, xgammon, xinitrc, 
xisdnload, xjewel, xloadimage, xlockmore, xmailbox, xmms, xmms-gnome, 
xmorph, xpaint, xpat2, xpdf, xpilot, xpuzzles, xrn, xsane, xsane-gimp, 
xscreensaver, xsri, xtrojka, xxgdb, yp-tools, ypbind, zip, zlib, zlib-
devel]
self: <image.CdromInstallMethod instance at 84b7a08>
p: aumix-X11
changeloop: 1

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>
Comment 1 Michael Fulbright 2001-01-03 16:35:21 EST

*** This bug has been marked as a duplicate of 19040 ***

Note You need to log in before you can comment on or make changes to this bug.