Bug 23135 - vim beeps again!
Summary: vim beeps again!
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: vim   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Need Real Name
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-02 12:49 UTC by Tim Waugh
Modified: 2007-04-18 16:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-02 12:51:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2001-01-02 12:49:38 UTC
vim is beeping again.  Did a patch get lost?

cf. bug 14570.

Comment 1 Daniel Roesen 2001-01-02 12:50:57 UTC
To quote Alan on vi: "it has two modes. One that beeps and one that doesn't
beep." :-]]]

Comment 2 Bernhard Rosenkraenzer 2001-01-03 12:36:25 UTC
Fixed in 0.18 (though I still can't reproduce it)

Comment 3 Tim Waugh 2001-01-03 12:41:45 UTC
When you try to reproduce it, try it in a gnome-terminal.  Hmm, xterm
and rxvt don't do it any more, and I'm sure that last time at least
one of them did.. perhaps it's a gnome-terminal bug after all.


Note You need to log in before you can comment on or make changes to this bug.