Bug 23178 - Novice receives bug report during initial installation.
Summary: Novice receives bug report during initial installation.
Keywords:
Status: CLOSED DUPLICATE of bug 16686
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-02 21:21 UTC by Merrick Berg
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2001-01-03 20:33:43 UTC


Attachments (Terms of Use)

Description Merrick Berg 2001-01-02 21:21:44 UTC
I know very little about Linux.  During installation, I received the 
following message:

---------------------------------




Traceback (innermost last):
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", line 20, in 
run
    rc = self.todo.doInstall ()
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1472, in 
doInstall
    self.fstab.mountFilesystems (self.instPath)
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/fstab.py", line 713, in 
mountFilesystems
    raise SystemError, (errno, msg)
SystemError: (22, 
'Invalid argument')

Local variables in innermost frame:
size: 24066
fsystem: ext2
self: <fstab.GuiFstab instance at 84bb138>
msg: Invalid 
argument
doFormat: 0
errno: 22
device: hda1
instPath: /mnt/sysimage
mntpoint: /boot

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>

Comment 1 Michael Fulbright 2001-01-03 20:33:40 UTC
This is a known problem, we are trying to find a solution.

*** This bug has been marked as a duplicate of 16686 ***


Note You need to log in before you can comment on or make changes to this bug.