Bug 23217 - up2date show packages to update when those are older
up2date show packages to update when those are older
Status: CLOSED DUPLICATE of bug 23204
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-03 07:32 EST by Levente Farkas
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-03 07:32:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Levente Farkas 2001-01-03 07:32:33 EST
up2date shows packages in the "available package updates" to update when
those are older the the currently installed packages. eg:
#rpm -q gnomeicu
gnomeicu-0.94.1-0_helix_1
and up2dayte shows:
gnomeicu 0.93-5
and many similar packages which are installed form helixcode.
this is a _new_ error, original (7.0) up2date do NOT shows these
packages.

ps. there is not any help information anywhere and why up2date retriving
the up2date database rhn's UI is frozen which means it's not even refresh
it's display (and I assume this database getting bigger in the future so
even on a fast connection it can be slow).
Comment 1 Bill Nottingham 2001-01-03 12:38:05 EST

*** This bug has been marked as a duplicate of 23204 ***

Note You need to log in before you can comment on or make changes to this bug.