Bug 232378 - Crash in Epiphany Web Browser when Closing Epiphany.
Crash in Epiphany Web Browser when Closing Epiphany.
Status: CLOSED DUPLICATE of bug 238770
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
All Linux
medium Severity high
: ---
: ---
Assigned To: Christopher Aillon
Depends On:
  Show dependency treegraph
Reported: 2007-03-14 22:29 EDT by Aaron Schlaegel
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-07-04 12:12:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 415544 None None None Never
GNOME Desktop 419196 None None None Never
Mozilla Foundation 374312 None None None Never

  None (edit)
Description Aaron Schlaegel 2007-03-14 22:29:36 EDT
Description of problem:
Bug buddy opens when I close epiphany.

Version-Release number of selected component (if applicable):

How reproducible:
This seems to happen every time, though it might not have happened once or twice
that I cannot remember.

Steps to Reproduce:
1. Open Epiphany.
2. Browse around to planet.fedoraproject.org or any other website.
3. Close Ephiphany.
4. See a scary popup from Bugbuddy.
Actual results:
Epiphany crashes on closing, opening Bugbuddy, scaring my wife.

Expected results:
Epiphany closes nicely, and doesn't scare my wife with weird messages that make
her think she broke the computer.

Additional info:
Epiphany is (normally) great. I wish it was Fedora's default browser. :)
Comment 1 Aaron Schlaegel 2007-03-16 23:41:57 EDT
I installed the debug info (59MB worth) and generated a Bug Buddy report at the
Gnome Bugzilla.
Comment 2 Peter Gordon 2007-03-25 02:04:39 EDT
Though it *is* a bug in the core Gecko libraries according to the backtrace, I
can't reproduce this after disabling the Greasemonkey extension. Does this
appear to workaround the issue for you?
Comment 3 Aaron Schlaegel 2007-03-25 21:31:49 EDT
Here are my currently activated plugins: Actions, Favicon fallback, Page Info,
Permissions, Smart Bookmarks, and Tab States.

I currently don't have Greasemonkey or Adblock activated.

The problem doesn't happen every time anymore, but it still happens quite often.
Comment 4 Matěj Cepl 2007-06-29 05:20:56 EDT
looks like a dup of bug 238770
Comment 5 Matěj Cepl 2007-07-04 12:12:45 EDT
No activity and probably bug -- closing.

*** This bug has been marked as a duplicate of 238770 ***

Note You need to log in before you can comment on or make changes to this bug.