Bug 233059 - FutureFeature: Install Fedora core 5 / 6
Summary: FutureFeature: Install Fedora core 5 / 6
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
(Show other bugs)
Version: 6
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
: 233060 233064 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-20 08:30 UTC by Huang Yu
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-09 20:57:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Huang Yu 2007-03-20 08:30:01 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; KuGooSoft)

Description of problem:
When we install Fedora core 5/6, the last step is to decide whether or not 
selecting single software(s) by oneself.

  Now the problem is that if the free space of the hard disk partition
(/ or /usr) is not enough, then the next installint step will be forced to
stop. And then we must restart the computer and All we have done lost.

  I propose:
  1. Check the free space of user before real installation.
  2. Display the size of the single software when users select it, and
     the total size of the softwares having been selected.

Thanks you all,
By quxtilf,
From Guang Zhou, China.

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
definition by myself.

Actual Results:


Expected Results:


Additional info:

Comment 1 Chris Lumens 2007-03-20 14:18:38 UTC
*** Bug 233064 has been marked as a duplicate of this bug. ***

Comment 2 Chris Lumens 2007-03-21 14:34:58 UTC
*** Bug 233060 has been marked as a duplicate of this bug. ***

Comment 4 Jeremy Katz 2007-04-09 20:57:21 UTC
Displaying the package size is not useful in general and clutters the interface.
 If you're having to pick and choose packages due to space constraints, you're
already going to be doomed.


Note You need to log in before you can comment on or make changes to this bug.