Bug 23335 - Suppress the boot message.
Summary: Suppress the boot message.
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kudzu   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 18916 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-04 18:01 UTC by Red Hat Bugzilla
Modified: 2014-03-17 02:17 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-04 18:02:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
A patch (661 bytes, patch)
2001-01-04 18:02 UTC, Red Hat Bugzilla
no flags Details | Diff

Description Red Hat Bugzilla 2001-01-04 18:01:54 UTC
I will post a patch which will suppress the boot message if
/etc/sysconfig/hwconf doesn't exist.

Comment 1 Red Hat Bugzilla 2001-01-04 18:02:17 UTC
Created attachment 7064 [details]
A patch

Comment 2 Red Hat Bugzilla 2001-01-04 18:38:06 UTC
This explicitly changes the behavior to be not interactive.

Not applied.

Comment 3 Red Hat Bugzilla 2001-01-04 18:47:57 UTC
Please note that you have to remove /etc/sysconfig/hwconf
to change the hehavior. I believe you have to do it by
hand on purpose. The hardware support can be changed by

1. A new hardware.
2. A new kernel which supports the existing hw which was not
supported by the old kernel.

In some cases, I may not want to sit there to interact with
kudzu. My patch provides a way to avoid it. But I have to
do it on purpose by hand.

BTW, anaconda does the same thing by doing "kudzu -a" during
the install. I just want to have a way to do the same.

Comment 4 Red Hat Bugzilla 2001-01-04 18:50:02 UTC
You can do it by calling it explicitly itself; the run-on-each-boot
configuration is not necessarily meant for this.

Comment 5 Red Hat Bugzilla 2001-02-01 22:13:09 UTC
*** Bug 18916 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.