Bug 233580 - No sound with kernel 2.6.20-1.2925 and ATI SB600 Azalia
No sound with kernel 2.6.20-1.2925 and ATI SB600 Azalia
Status: CLOSED DUPLICATE of bug 231414
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
6
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-23 06:36 EDT by Johan Cwiklinski
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-23 10:14:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Johan Cwiklinski 2007-03-23 06:36:15 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1.3) Gecko/20070320 Firefox/2.0.0.3

Description of problem:
On a fresh FC6 install, sound was ok (kernel 2.6.18).

After updating to last kernel, no PCM device is shown in system-config-sound, while module (snd_hda_intel) seems correctly loaded (no errors in dmesg).

Rebooting using kernel 2.6.18 solves the problem.

Version-Release number of selected component (if applicable):
kernel-2.6.20-1.2925.fc6

How reproducible:
Always


Steps to Reproduce:
1. Install kernel kernel-2.6.20-1.2925.fc6
2. Boot
3. Try to configure sound ou to play one

Actual Results:
No sound.

Expected Results:
Sound should works.

Additional info:
Comment 1 Chuck Ebbert 2007-03-23 10:14:54 EDT
The problem with ATI sound should be fixed in 2.6.20-1.2933.fc6

*** This bug has been marked as a duplicate of 231414 ***

Note You need to log in before you can comment on or make changes to this bug.