Bug 23377 - Midi sound card configuration failed with sndconfig
Midi sound card configuration failed with sndconfig
Status: CLOSED DUPLICATE of bug 22875
Product: Red Hat Linux
Classification: Retired
Component: sndconfig (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2001-01-05 03:37 EST by Chris Negus
Modified: 2014-03-16 22:17 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-01-05 03:37:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Chris Negus 2001-01-05 03:37:26 EST
When I ran sndconfig, it correctly identified my Soundblaster card
(ViBRA16X) and played the sample sound. However, when it tried to configure
MIDI play, the following error messages appeared and the MIDI sample didn't

The following error occurred running the modprobe program:
/lib/modules/2.4.0-0.43.6smp/kernel/drivers/sound/op13.o: init_module: No
such device
/lib/modules/2.4.0-0.43.6smp/kernel/drivers/sound/op13.o : insmod
/lib/modules/2.4.0-0.43.6smp/kernel/drivers/sound/op13.o failed
/lib/modules/2.4.0-0.43.6smp/kernel/drivers/sound/op13.o: inismod midi
Comment 1 Bill Nottingham 2001-01-30 19:26:04 EST

*** This bug has been marked as a duplicate of 22875 ***

Note You need to log in before you can comment on or make changes to this bug.