Bug 23377 - Midi sound card configuration failed with sndconfig
Summary: Midi sound card configuration failed with sndconfig
Status: CLOSED DUPLICATE of bug 22875
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sndconfig   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-05 08:37 UTC by Chris Negus
Modified: 2014-03-17 02:17 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-05 08:37:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Negus 2001-01-05 08:37:26 UTC
When I ran sndconfig, it correctly identified my Soundblaster card
(ViBRA16X) and played the sample sound. However, when it tried to configure
MIDI play, the following error messages appeared and the MIDI sample didn't
play:

The following error occurred running the modprobe program:
/lib/modules/2.4.0-0.43.6smp/kernel/drivers/sound/op13.o: init_module: No
such device
/lib/modules/2.4.0-0.43.6smp/kernel/drivers/sound/op13.o : insmod
/lib/modules/2.4.0-0.43.6smp/kernel/drivers/sound/op13.o failed
/lib/modules/2.4.0-0.43.6smp/kernel/drivers/sound/op13.o: inismod midi
failed

Comment 1 Bill Nottingham 2001-01-31 00:26:04 UTC

*** This bug has been marked as a duplicate of 22875 ***


Note You need to log in before you can comment on or make changes to this bug.