Bug 23408 - MySQL: ERROR CODE 2002
Summary: MySQL: ERROR CODE 2002
Status: CLOSED DUPLICATE of bug 17432
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mysql   
(Show other bugs)
Version: 7.0
Hardware: i686 Linux
high
medium
Target Milestone: ---
Assignee: Patrick Macdonald
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-05 12:47 UTC by Giovanni Costagliola
Modified: 2007-03-27 03:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-09 20:56:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Giovanni Costagliola 2001-01-05 12:47:45 UTC
By default the directory /var/lib/mysql has the following privileges
rwx------
too few to have acces to the name-pipe handling the local connections

FIX:
by root
chmod 755 /var/lib/mysql

Comment 1 Trond Eivind Glomsrxd 2001-01-09 21:15:10 UTC
This was released as an errata simultaneously with the release of Red Hat Linux 7 

*** This bug has been marked as a duplicate of 17432 ***


Note You need to log in before you can comment on or make changes to this bug.