Bug 23409 - typo on /etc/mime.types
Summary: typo on /etc/mime.types
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mailcap   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 24289 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-05 13:05 UTC by Need Real Name
Modified: 2014-03-17 02:17 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-05 13:05:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-01-05 13:05:12 UTC
line 220:
image/vnd.wav.wbmp wbmp

should be:
image/vnd.wap.wbmp wbmp

Comment 1 Bill Nottingham 2001-01-06 22:18:11 UTC
Will be fixed in mailcap-2.1.3, which will be in the next rawhide release - thanks.

Comment 2 Nalin Dahyabhai 2001-01-18 17:55:05 UTC
*** Bug 24289 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.