This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 24289 - mime type misspelled in /etc/mime.types
mime type misspelled in /etc/mime.types
Status: CLOSED DUPLICATE of bug 23409
Product: Red Hat Linux
Classification: Retired
Component: mailcap (Show other bugs)
7.0
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-18 10:22 EST by Johan Wehlin
Modified: 2007-03-26 23:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-18 10:22:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Johan Wehlin 2001-01-18 10:22:45 EST
Should be:

image/vnd.wap.wbmp		wbmp

is now:

image/vnd.wav.wbmp		wbmp
Comment 1 Nalin Dahyabhai 2001-01-18 12:55:08 EST
The /etc/mime.types file is provided by the mailcap package, which appears to
have the correct entry in Raw Hide.

*** This bug has been marked as a duplicate of 23409 ***

Note You need to log in before you can comment on or make changes to this bug.