Bug 23458 - installation error - "invalid parameter of SDR3"
installation error - "invalid parameter of SDR3"
Status: CLOSED DUPLICATE of bug 16686
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Powers
Depends On:
  Show dependency treegraph
Reported: 2001-01-05 20:23 EST by Need Real Name
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-01-08 10:57:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-01-05 20:23:14 EST
Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", 
line 20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1472, in 
    self.fstab.mountFilesystems (self.instPath)
  File "fstab.py", line 715, in mountFilesystems
    raise SystemError, (errno, msg)
SystemError: (22, 'Invalid argument')

Local variables in innermost frame:
size: 21436
fsystem: ext2
self: <fstab.GuiFstab instance at 8498700>
msg: Invalid argument
doFormat: 1
errno: 22
device: sda3
instPath: /mnt/sysimage
mntpoint: /boot

ToDo object:

Comment 1 David Mason 2001-01-08 10:35:21 EST
reassigning to timp as it is moved to powertools
Comment 2 Tim Powers 2001-01-08 10:57:55 EST

*** This bug has been marked as a duplicate of 16686 ***
Comment 3 Need Real Name 2001-01-08 11:13:50 EST
I give up.... I bought a book coming with your 6.0 version. I tried to install 
at least over 50 times it wouldn't work. Then, I borrow a book coming with 
version 5.2 from library it can not be installed either. Now I downloan this 
7.0 from your web site I'm still get this error. I never experience an louse OS 
like yours while I download Mandrake Linux it can be installed within one time 
running job perfectly. I thinks your system have a "long way" to go to be 

Note You need to log in before you can comment on or make changes to this bug.