Bug 23492 - X video is garbled using CreativeLabs Savage4 32MB
Summary: X video is garbled using CreativeLabs Savage4 32MB
Status: CLOSED DUPLICATE of bug 17991
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-06 18:55 UTC by Need Real Name
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-06 20:56:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-01-06 18:55:19 UTC
When launching GNOME or KDE, my desktop appears normal.  However, if I 
open or drag a window, the video becomes garbled and unreadable.  It's as 
if the screen becomes divided into quadrants, and I see my actions appear 
in the four quadrants of the screen.  I must select "Refresh Desktop" to 
unscramble the screen.  Further actions just scramble the screen again.

My video card is Creative Labs Savage4 Blaster 32MB ver 1.04.1 B. Let me 
know if I can include any other helpful information.
Thanks and take care,
Kurt Stickler

Comment 1 Mike A. Harris 2001-02-28 06:32:37 UTC
A fix is in the works, hopefully ths bug will be no more very soon.

*** This bug has been marked as a duplicate of 17991 ***


Note You need to log in before you can comment on or make changes to this bug.