Bug 23532 - include search path
include search path
Status: CLOSED DUPLICATE of bug 23531
Product: Red Hat Linux
Classification: Retired
Component: gcc (Show other bugs)
i386 Linux
low Severity low
: ---
: ---
Assigned To: Jakub Jelinek
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2001-01-07 06:56 EST by Michael Redinger
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-01-07 06:56:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Michael Redinger 2001-01-07 06:56:49 EST
When running cpp -v I do get the following output:

ignoring nonexistent directory "/usr/local/include"
ignoring nonexistent directory "/usr/i386-redhat-linux/include"
#include "..." search starts here:
#include <...> search starts here:
End of search list.

Hm, I do understand why /usr/local/include is here,
but why /usr/i386-redhat-linux/include? Bug?
Comment 1 Michael Redinger 2001-01-07 06:58:20 EST
Oops, must have pressed Commit twice. Closing the second one.

*** This bug has been marked as a duplicate of 23531 ***

Note You need to log in before you can comment on or make changes to this bug.