Bug 235378 - I can not boot to installer
I can not boot to installer
Status: CLOSED DUPLICATE of bug 235239
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-05 10:44 EDT by samox86
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-05 10:55:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description samox86 2007-04-05 10:44:12 EDT
Description of problem:
I can not boot to installer from boot.iso (8MB) 
console output:

Trying method1......using /sys/bus/pci...OK
Decided to use Linux-sysfs
loader received SIGSEGV! Backtrace:
[0x8048284]
[0x784420]
[0x816ca17]
[0x8168844]
[0x8058e60]
[0x804a732]
[0x8171e38]
[0x8048131]
 
and then something about umounting... ...now you can reboot system
Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:compaq desktop pro, PIII 933Mhz
Comment 1 Chris Lumens 2007-04-05 10:55:26 EDT

*** This bug has been marked as a duplicate of 235239 ***

Note You need to log in before you can comment on or make changes to this bug.