Bug 235239 - Anaconda is crashing
Anaconda is crashing
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
: 235378 235438 235609 (view as bug list)
Depends On:
Blocks: FC7Blocker
  Show dependency treegraph
Reported: 2007-04-04 13:28 EDT by mail@romal.de
Modified: 2007-11-30 17:12 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-04-09 13:58:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description mail@romal.de 2007-04-04 13:28:57 EDT
Description of problem:

Anaconda is crashing after todays rawhide update

I'm installing todays radhide from a local mirror using pxe-boot.

Version-Release number of selected component (if applicable):


How reproducible:

Every time.

Steps to Reproduce:
1. try to install todays rawhide
Actual results:

anaconda installer init version starting
mount ... filesystems done
running installer
running /sbin/loader
trying method 1 using /sys/bus/pci ok
decided to use linux-sysfs
loader recieved SIGSEGV! Backtrace

install exited anormaly 1/1
sending termination signals
sending kill signals
unmount filesystems ...
you may safely reboot your system

Expected results:

Additional info:
Comment 1 G.Wolfe Woodbury 2007-04-04 18:35:44 EDT
Seen one the work1.private testbed machine too.
Tried various options as "noapic noipv6" and text mode to see if it was simple.
It's a hard crash in the loader on the images/boot.iso
Comment 2 Chris Lumens 2007-04-05 10:55:30 EDT
*** Bug 235378 has been marked as a duplicate of this bug. ***
Comment 3 G.Wolfe Woodbury 2007-04-08 13:05:00 EDT
Still happening with anaconda-
I understand the main repo's are closed for the merger, but this is a major bug.
Comment 4 Bruno Wolff III 2007-04-09 09:03:55 EDT
I am seeing this too. I bult an install DVD from yesterday's (April 8th)
development images and rpms and got the same result as the reporter. This has
been happening less than a week, since I was able to do an install using images
from about April 2nd.

My traceback addresses were:


lspci output:
00:00.0 Host bridge: Advanced Micro Devices [AMD] AMD-760 MP [IGD4-2P] System
Controller (rev 11)
00:01.0 PCI bridge: Advanced Micro Devices [AMD] AMD-760 MP [IGD4-2P] AGP
Bridge00:07.0 ISA bridge: Advanced Micro Devices [AMD] AMD-768 [Opus] ISA (rev 05)
00:07.1 IDE interface: Advanced Micro Devices [AMD] AMD-768 [Opus] IDE (rev 04)
00:07.3 Bridge: Advanced Micro Devices [AMD] AMD-768 [Opus] ACPI (rev 03)
00:07.5 Multimedia audio controller: Advanced Micro Devices [AMD] AMD-768 [Opus]
Audio (rev 03)
00:08.0 Network controller: Tiger Jet Network Inc. Tiger3XX Modem/ISDN
interface00:09.0 RAID bus controller: Triones Technologies, Inc. HPT302 (rev 01)
00:10.0 PCI bridge: Advanced Micro Devices [AMD] AMD-768 [Opus] PCI (rev 05)
01:05.0 VGA compatible controller: ATI Technologies Inc RV280 [Radeon 9200] (rev 01)
01:05.1 Display controller: ATI Technologies Inc RV280 [Radeon 9200] (Secondary)
(rev 01)
02:00.0 USB Controller: Advanced Micro Devices [AMD] AMD-768 [Opus] USB (rev
07)02:05.0 SCSI storage controller: LSI Logic / Symbios Logic 53c875 (rev 37)
02:05.1 SCSI storage controller: LSI Logic / Symbios Logic 53c875 (rev 37)
02:06.0 Ethernet controller: D-Link System Inc RTL8139 Ethernet (rev 10)
02:07.0 Ethernet controller: Intel Corporation 82557/8/9 [Ethernet Pro 100] (rev 0d)
02:08.0 RAID bus controller: Promise Technology, Inc. PDC20276 (MBFastTrak133
Lite) (rev 01)
Comment 5 Chris Lumens 2007-04-09 10:47:57 EDT
*** Bug 235609 has been marked as a duplicate of this bug. ***
Comment 6 Chris Lumens 2007-04-09 10:49:58 EDT
*** Bug 235438 has been marked as a duplicate of this bug. ***
Comment 7 Jeremy Katz 2007-04-09 13:58:39 EDT
Rebuild of the stack seems to have fixed this
Comment 8 Bruno Wolff III 2007-04-14 10:32:20 EDT
I retested this and it works OK for me now.

Note You need to log in before you can comment on or make changes to this bug.