Bug 235438 - loader received SIGSEGV
loader received SIGSEGV
Status: CLOSED DUPLICATE of bug 235239
Product: Fedora
Classification: Fedora
Component: pciutils (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-05 15:16 EDT by Orion Poplawski
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-09 10:49:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Orion Poplawski 2007-04-05 15:16:28 EDT
Description of problem:

On console:
Decided to use Linux-sysfs
loader received SIGSEGV!  Backtrace:
[0x8048284]
[0xede420]
[0x816ca17]
[0x8166a85]
[0x8056e60]
[0x804a732]
[0x8171e38]
[0x8048131]

vt3:
load module set done
looking for usb controllers

vt4:
<6>Loading iSCSI transport class v2.0-724
<5>iscsi: registered transport (tcp)


Version-Release number of selected component (if applicable):
anaconda-11.2.0.45-1

How reproducible:
Happens on a dual processor P4 and an old PIII.  Identical stack trace (except
for the second address).
Comment 1 Chris Lumens 2007-04-09 10:49:45 EDT

*** This bug has been marked as a duplicate of 235239 ***
Comment 2 Harald Hoyer 2007-04-10 04:28:02 EDT
DUPLICATE of bug 235239 and component pciutils ???

Note You need to log in before you can comment on or make changes to this bug.