Bug 23554 - Anaconca error during the setup
Anaconca error during the setup
Status: CLOSED DUPLICATE of bug 17791
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i686 Linux
high Severity medium
: ---
: ---
Assigned To: Michael Fulbright
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-07 15:54 EST by Daniel Schiewe
Modified: 2007-03-26 23:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-09 11:33:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Schiewe 2001-01-07 15:54:17 EST
After transfering the install image to the hard drive and creating the 
swap partitions the folling error cames and setup exits - I must restart 
the system:

Traceback (innermost last):
  File "/usr/bin/anaconda", line 438, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 1030, in 
run
    rc = apply (step[1](), step[2])
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 507, in 
__call__
    if todo.doInstall ():
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1470, in 
doInstall
    self.fstab.turnOnSwap()
  File "fstab.py", line 408, in turnOnSwap
    isys.swapon (file)
  File "isys.py", line 142, in swapon
    return _isys.swapon (path)
SystemError: (1, 'Operation not permitted')

Local variables in innermost frame:
path: /tmp/swap/sda15

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>
Comment 1 Michael Fulbright 2001-01-09 11:33:44 EST

*** This bug has been marked as a duplicate of 17791 ***

Note You need to log in before you can comment on or make changes to this bug.