Bug 23583 - error codes at the end of install, sys woun't boot
Summary: error codes at the end of install, sys woun't boot
Status: CLOSED DUPLICATE of bug 17928
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 7.0
Hardware: i586
OS: Linux
high
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-08 16:43 UTC by matt richardson
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-09 16:32:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description matt richardson 2001-01-08 16:43:39 UTC
While installing RH 7 I received these lines of error code at the end of 
the install.

Trceback (innermost last):
  File "/var/tmp/anaconda-7.01//usr/lib/anaconda/iw/progress_gui.py",
      line 20, in run
    rc  self.todo.doInstall()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1632, 
      in doInstall
    self.writeConfiguration()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1383, 
      in writeConfiguration
    self.writeRootPassword()
  File"var/tmp/anaconda_7.0.1//usr/lib/anaconda/todo.py", line 660,
      in writeRootPassword
    self.setPassword("root",pure)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iutil/py", line 40,
      in execWithRedirect
    raise RuntimeError, command + "can not be run"
RuntimeError: /usr/bin/passwd can not be run


When I reboot I am entered into an infinite loop, with the following 
repeating on the screen:

Loading linux..
Error 0x10
boot: linux


I am a first time linux user, using a system with a pentium 200mhz, 48mb 
ram, 2gig HD, and a 1mb trident 9680 video card w/ an E-machines 15s 
monitor capable of 1024 x 768 @ 60hz with 28~55KHz (Horizontal) and 40 - 
90Hz (Vertical) as the refresh rates.

I had linux 7.0 running yesterday but reloaded to try to get the viewable 
size a little bigger (800x600 instead of 640x480). This is where I am at 
now.  I have tried reinstalling about a dozen times before sending this in.

Thanks much for any help!
Matt :~)

Comment 1 Michael Fulbright 2001-01-09 16:32:33 UTC

*** This bug has been marked as a duplicate of 17928 ***


Note You need to log in before you can comment on or make changes to this bug.