Bug 23585 - RFE: Component Text option in query page
RFE: Component Text option in query page
Status: CLOSED DUPLICATE of bug 29972
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
i386 Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2001-01-08 11:44 EST by Bernhard Rosenkraenzer
Modified: 2007-04-18 12:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-06-28 20:03:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Bernhard Rosenkraenzer 2001-01-08 11:44:39 EST
The Component Text field (as found in "report bug") should be available in
the query page, as well.
Typing a short package name is much faster than scrolling through hundreds
of packages.
Comment 1 David Lawrence 2001-01-08 11:50:24 EST
Accepting bug. Will look into adding this feature as soon as time allows.
Comment 2 Aleksey Nogin 2002-06-28 20:03:28 EDT
Ideally, this text box should allow typing in several components (coma
separated, I guess)
Comment 3 David Lawrence 2002-06-29 02:26:27 EDT

*** This bug has been marked as a duplicate of 29972 ***

Note You need to log in before you can comment on or make changes to this bug.