Bug 29972 - RFE: component box on query page
RFE: component box on query page
Status: CLOSED DUPLICATE of bug 5305
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.8
i386 Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
: FutureFeature
: 23585 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-28 00:04 EST by Jeremy Katz
Modified: 2007-04-18 12:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-29 02:26:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2001-02-28 00:04:01 EST
It would be nice if there were a Component Text box on the query page like
there is on the enter bug page.  Scrolling through all of the components is
less than fun if you know exactly what you want to look at bugs against
(and constructing the url yourself is less than fun :)
Comment 1 David Lawrence 2001-02-28 11:47:30 EST
This has actually been on my todo list for quite a while and it has been hard to
find the time. I will set this to an RFE and get to it as soon as possible.
Comment 2 David Lawrence 2001-02-28 12:08:45 EST
Okay seems this didnt take too much too add. Please test this out for me and see
if there are any problems.
Comment 3 Jeremy Katz 2001-02-28 13:42:46 EST
It looks like this isn't quite working as the buglist seems to be showing bugs
against all components instead of limiting itself to component_name.
Comment 4 David Lawrence 2001-02-28 14:11:14 EST
I have this code working also in my devel tree of Bugzilla. Please go to 
http://bugzilla.redhat.com/redzilla/query.cgi
and try the test you were trying earlier there. The buglist.cgi will print out
the sql query to the screen and you can cut and paste that to an email for me to
show me what exactly the system is trying to do. Thanks.
Comment 5 Aleksey Nogin 2002-06-28 20:06:44 EDT
So what happened to this? http://bugzilla.redhat.com/redzilla/query.cgi no
longer has any component text box...

BTW, this is a dup of bug 23585.
Comment 6 David Lawrence 2002-06-29 02:23:50 EDT
The redzilla tree stopped being developed a while back and I never got around to
being taken down. I am currently finishing up on our PostgreSQL port of the
latest Bugzilla source tree (2.17) that we will start using soon. I will revisit
alot of these RFE's and add to the new tree since fixing the current Red Hat
Bugzilla code would be a waste.
Comment 7 David Lawrence 2002-06-29 02:26:23 EDT
*** Bug 23585 has been marked as a duplicate of this bug. ***
Comment 8 Aleksey Nogin 2002-11-13 05:18:30 EST

*** This bug has been marked as a duplicate of 5305 ***

Note You need to log in before you can comment on or make changes to this bug.