Bug 236026 - luci failover domain forms are missing/empty
Summary: luci failover domain forms are missing/empty
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: conga   
(Show other bugs)
Version: 5.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Ryan McCabe
QA Contact: Corey Marthaler
URL:
Whiteboard:
Keywords:
Depends On: 229027
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-11 15:44 UTC by Ludek Smid
Modified: 2009-04-16 22:43 UTC (History)
8 users (show)

Fixed In Version: RHBA-2007-0331
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-18 20:29:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2007:0331 normal SHIPPED_LIVE conga bug fix update 2007-05-18 20:26:26 UTC

Description Ludek Smid 2007-04-11 15:44:12 UTC
+++ This bug was initially created as a clone of Bug #229027 +++

+++ This bug was initially created as a clone of Bug #215014 +++

Description of problem:
luci failover domain forms are missing/empty

Version-Release number of selected component (if applicable):
ricci-0.8-23.el5

How reproducible:
100%

Steps to Reproduce:
1. Create a cluster via the luci web app - try to configure a failover domain
  
Actual results:
See the screen shot attachments

Expected results:
Should be able to create/configure a failover domain.

Additional info:
See the attachments

-- Additional comment from ldimaggi@redhat.com on 2006-11-10 11:41 EST --
Created an attachment (id=140905)
Screen shot 1 of 2


-- Additional comment from ldimaggi@redhat.com on 2006-11-10 11:42 EST --
Created an attachment (id=140906)
Screen shot 2 of 2


-- Additional comment from rmccabe@redhat.com on 2007-01-11 18:56 EST --
*** Bug 222360 has been marked as a duplicate of this bug. ***

-- Additional comment from ldimaggi@redhat.com on 2007-01-24 13:11 EST --
Still a problem with:
ricci-0.8-30.el5
luci-0.8-30.el5


-- Additional comment from ldimaggi@redhat.com on 2007-01-24 13:12 EST --
The error displayed is:


Site error

This site encountered an error trying to fulfill your request. The errors were:

Error Type
    AttributeError
Error Value
    getFdomNodes
Request made at
    2007/01/24 12:03:16.406 US/Central



-- Additional comment from pkennedy@redhat.com on 2007-02-05 18:39 EST --
From what I have gathered, this will not be fixed for RHEL5.O/4.5. If that is
true, would it be possible for someone to provide descriptions of how to use
conga/luci to add and modify failover domains so I can document those
procedures? Also, we need to document in the release notes that adding and
modifying failover domains are not possible with conga/luci and provide a
workaround for adding and modifying  failover domains. 

-- Additional comment from pkennedy@redhat.com on 2007-02-12 12:14 EST --
A RHEL4.5 cluster was made available for documenting this as it should work in
RHEL5. Documented adding failover domain and modifying failover domain using the
4.5 cluster. Release notes still need to note that creating and modifying
failover domain does not work with the RHEL5 release.

-- Additional comment from ddomingo@redhat.com on 2007-02-13 18:19 EST --
making this bug block release notes, for tracking purposes.

any workarounds to this?

also: i need to clarify... is this item supposed to be documented in Cluster
release notes (?) or RHEL release notes? this bug is filed against RHCS product.

please advise. thanks!

-- Additional comment from rmccabe@redhat.com on 2007-02-16 11:45 EST --
Fixed in RHEL4

-- Additional comment from kanderso@redhat.com on 2007-02-28 17:43 EST --
Devel ACK for 5.1 and needs to be in an async errata release shortly after rhel5
ga, preferably in the day0.

-- Additional comment from kupcevic@redhat.com on 2007-03-30 10:24 EST --
Test with 0.9.2-4.el5 (conga and clustermon)

-- Additional comment from rkenna@redhat.com on 2007-04-10 12:09 EST --
*** Bug 215014 has been marked as a duplicate of this bug. ***

Comment 2 Kiersten (Kerri) Anderson 2007-04-23 16:24:32 UTC
Fixing product name.

Comment 5 Red Hat Bugzilla 2007-05-18 20:29:43 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0331.html



Note You need to log in before you can comment on or make changes to this bug.