Bug 236446 - clearsilver update conflicts with existing csound
clearsilver update conflicts with existing csound
Status: CLOSED DUPLICATE of bug 234816
Product: Fedora
Classification: Fedora
Component: clearsilver (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeffrey C. Ollie
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-14 04:06 EDT by J.Jansen
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-14 10:15:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description J.Jansen 2007-04-14 04:06:25 EDT
Description of problem:
clearsilver update conflicts with existing csound

Version-Release number of selected component (if applicable):
update to clearsilver-0.10.4-3.fc6

How reproducible:
update to new version

Steps to Reproduce:
1.yum update clearsilver while csound is present
2.
3.
  
Actual results:
Transaction Check Error:   file /usr/bin/cs from install of
clearsilver-0.10.4-3.fc6 conflicts with file from package csound-5.03.0-9.fc6


Expected results:
smooth install

Additional info:
Comment 1 Jeffrey C. Ollie 2007-04-14 10:15:24 EDT

*** This bug has been marked as a duplicate of 234816 ***

Note You need to log in before you can comment on or make changes to this bug.