Bug 23655 - installer traceback on Savage4 chipset
Summary: installer traceback on Savage4 chipset
Status: CLOSED DUPLICATE of bug 23439
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard: Florence Beta-3
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-09 16:09 UTC by David Lawrence
Modified: 2007-04-18 16:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-09 21:20:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda traceback for SavageIX (714 bytes, text/plain)
2001-01-09 16:11 UTC, David Lawrence
no flags Details

Description David Lawrence 2001-01-09 16:09:31 UTC
IBM Thinkpad T20 w/ SavageIX Mobility. Tracebacks occur when trying to load
second stage installer. This happens when I just hit enter at the boot:
prompt which causes the installer to use a default mode of 800x600x16 which
doesnt work on my machine for some reason. When I enter vga=791 then the
framebuffer server installs and graphical installer works.

When the installer fails to start the framebuffer and the native xserver it
should fall to text mode without generating tracebacks. I am attaching the
traceback output to this bug report.

Comment 1 David Lawrence 2001-01-09 16:11:19 UTC
Created attachment 7304 [details]
anaconda traceback for SavageIX

Comment 2 Michael Fulbright 2001-01-09 21:20:39 UTC
Assigning to a developer.

Comment 3 Brent Fox 2001-01-10 19:30:13 UTC

*** This bug has been marked as a duplicate of 23439 ***


Note You need to log in before you can comment on or make changes to this bug.