Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 236935 - sar command exits with "realloc: Success"
Summary: sar command exits with "realloc: Success"
Keywords:
Status: CLOSED DUPLICATE of bug 236934
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: sysstat
Version: 5.0
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
: ---
Assignee: Ivana Varekova
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-18 15:28 UTC by John Barton
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-19 07:34:50 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description John Barton 2007-04-18 15:28:47 UTC
Description of problem:
sar command exits with "realloc: Success"

Version-Release number of selected component (if applicable):
sysstat-7.0.0-3.el5

How reproducible:
All the time

Steps to Reproduce:
1.Installed RHEL5 on server with base and core profiles
2.removed rhn-virtualization-host package due to errors in it's cron job
3.Errors appeared
  
Actual results:
system generated email messages to root containing:
realloc: Success

Expected results:
command silently succeeds

Additional info:

Comment 1 Ivana Varekova 2007-04-19 07:34:50 UTC

*** This bug has been marked as a duplicate of 236934 ***


Note You need to log in before you can comment on or make changes to this bug.