Bug 237054 - Modification of xinput.sh to disable IM for non-Asian locales by default
Summary: Modification of xinput.sh to disable IM for non-Asian locales by default
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-xinit   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact:
URL:
Whiteboard:
Keywords: i18n
Depends On:
Blocks: F7Test4 F7XINPUTSH
TreeView+ depends on / blocked
 
Reported: 2007-04-19 03:32 UTC by Akira TAGOH
Modified: 2007-11-30 22:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-23 16:53:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
proposed patch (610 bytes, patch)
2007-04-19 05:14 UTC, Akira TAGOH
no flags Details | Diff

Description Akira TAGOH 2007-04-19 03:32:16 UTC
Description of problem:
Since SCIM is getting installed by default to solve the groupremove problem, we
have to avoid annoyance for this change.

The plan is to disable IM for non-Asian locales in xinput.sh. and allow people
who want to use IM by changing the configuration with im-chooser.

Comment 1 Akira TAGOH 2007-04-19 05:14:17 UTC
Created attachment 152979 [details]
proposed patch

Comment 2 Warren Togami 2007-04-19 16:26:35 UTC
This patch is part of the solution for Bug #236974.

Comment 3 Jeremy Katz 2007-04-23 16:53:29 UTC
Committed and looking good to me


Note You need to log in before you can comment on or make changes to this bug.