Bug 237092 - 2007-04-19 rescue and pxeboot crash soon after boot
Summary: 2007-04-19 rescue and pxeboot crash soon after boot
Status: CLOSED DUPLICATE of bug 237098
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-19 12:48 UTC by David Timms
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-19 13:23:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
serial console log of crash above on hp nx 6320 (centrino duo) (1.74 KB, text/plain)
2007-04-19 12:56 UTC, David Timms
no flags Details
serial console log of crash above on hp nx 6320 (centrino duo) pxeboot (1.68 KB, text/plain)
2007-04-19 13:02 UTC, David Timms
no flags Details
differnences between boot log for rescue iso and pxe network boot (1.72 KB, text/plain)
2007-04-19 13:03 UTC, David Timms
no flags Details

Description David Timms 2007-04-19 12:48:07 UTC
Description of problem:
Call trace shown a second or two into the boot process. This is much worse than
previous few days iso/pxeboot iamges, since you cant even get to the install
kickoff.

Version-Release number of selected component (if applicable):
ls -l
total 95540
drwxr-xr-x 2 root root     4096 Apr 18 23:08 disc
-rw-r--r-- 1 root root 89978880 Apr 19 08:32 FC-development-i386-rescuecd.iso
-rw-r--r-- 1 root root  5779498 Apr 19 08:29 initrd.img
-rw-r--r-- 1 root root      270 Apr 19 08:30 README
-rw-r--r-- 1 root root       75 Apr 19 08:32 SHA1SUM
-rw-r--r-- 1 root root  1919956 Apr 19 08:30 vmlinuz

How reproducible:
On 3x machines: hp compaq nx6320, dell latitude c610, dell poweredge sc1600

Steps to Reproduce:
1. boot the rescue cd or network boot the pxelinux kernel
  
Actual results:
call trace. on last machine, a line regarding the PS2 mouse driver follows the
call trace screen:
...
Loader
...
EIP xxx
...
IBM TrackPoint firmware: 0x0b, buttons: 2/3
input: TPPS/2 IBM TrackPoint as /class/input/input3

Expected results:
begin installer

more info:
can still switch between vt's.
vt3: ERROR failed to insert /tmp/sunrpc.ko

c-a-del
Sending Terminat... {normal, orderly shutdown and restarts}

Comment 1 David Timms 2007-04-19 12:56:06 UTC
Created attachment 152996 [details]
serial console log of crash above on hp nx 6320 (centrino duo)

Comment 2 David Timms 2007-04-19 13:02:55 UTC
Created attachment 152999 [details]
serial console log of crash above on hp nx 6320 (centrino duo) pxeboot

Comment 3 David Timms 2007-04-19 13:03:48 UTC
Created attachment 153000 [details]
differnences between boot log for rescue iso and pxe network boot

Comment 4 Jeremy Katz 2007-04-19 13:23:34 UTC

*** This bug has been marked as a duplicate of 237098 ***


Note You need to log in before you can comment on or make changes to this bug.