Bug 237098 - kernel panic on 2.6.20-1.3091.fc7 #1
Summary: kernel panic on 2.6.20-1.3091.fc7 #1
Status: CLOSED DUPLICATE of bug 237093
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
: 237092 237123 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-19 12:58 UTC by Steven Op de beeck
Modified: 2007-11-30 22:12 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-19 18:38:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
kernel boot log taken down manually (906 bytes, text/plain)
2007-04-19 12:58 UTC, Steven Op de beeck
no flags Details
lspci output on same machine with 3084 kernel (1.67 KB, text/plain)
2007-04-19 13:00 UTC, Steven Op de beeck
no flags Details
photo of the kernel output (1001.31 KB, image/jpeg)
2007-04-19 13:44 UTC, Ronald Warsow
no flags Details

Description Steven Op de beeck 2007-04-19 12:58:29 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Boot mentioned kernel.

Steps to Reproduce:
1. Boot kernel
2.
3.
  
Actual results:
Very early kernel Oops and pc hangs.

Expected results:
No oops.

Additional info:
pc specs:
 - Dell OPTIPLEX GX280
 - Intel p4 multithreading 3.20Ghz
 - RAM 2x512MiB

Comment 1 Steven Op de beeck 2007-04-19 12:58:30 UTC
Created attachment 152997 [details]
kernel boot log taken down manually

Comment 2 Steven Op de beeck 2007-04-19 13:00:49 UTC
Created attachment 152998 [details]
lspci output on same machine with 3084 kernel

Comment 3 Steven Op de beeck 2007-04-19 13:04:36 UTC
Comment on attachment 152998 [details]
lspci output on same machine with 3084 kernel

>00:00.0 Host bridge: Intel Corporation 82915G/P/GV/GL/PL/910GL Memory Controller Hub (rev 04)00:01.0 PCI bridge: 
Intel Corporation 82915G/P/GV/GL/PL/910GL PCI Express Root Port (rev 04)00:1c.0
PCI bridge: 
Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 1 (rev
03)00:1c.1 PCI bridge: 
Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 2 (rev
03)00:1d.0 USB Controller: 
Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #1 (rev
03)00:1d.1 USB Controller: 
Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #2 (rev
03)00:1d.2 USB Controller: 
Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #3 (rev
03)00:1d.3 USB Controller: 
Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #4 (rev
03)00:1d.7 USB Controller: 
Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB2 EHCI Controller (rev
03)00:1e.0 PCI bridge: 
Intel Corporation 82801 PCI Bridge (rev d3)00:1e.2 Multimedia audio controller: 
Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Audio Controller
(rev 03)00:1f.0 ISA bridge:
Intel Corporation 82801FB/FR (ICH6/ICH6R) LPC Interface Bridge (rev 03)00:1f.1
IDE interface: 
Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) IDE Controller (rev
03)00:1f.2 IDE interface: 
Intel Corporation 82801FB/FW (ICH6/ICH6W) SATA Controller (rev 03)00:1f.3
SMBus: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) SMBus Controller
(rev 03)01:00.0 VGA compatible controller: 
ATI Technologies Inc RV370 5B60 [Radeon X300 (PCIE)]01:00.1 Display controller: 
ATI Technologies Inc RV370 [Radeon X300SE]02:00.0 Ethernet controller: 
Broadcom Corporation NetXtreme BCM5751 Gigabit Ethernet PCI Express (rev 01)

Comment 4 Steven Op de beeck 2007-04-19 13:20:12 UTC
(In reply to comment #3)
ok, sorry for this. I was trying to change the format, because bugzilla shows
the attachement as one big line. And in doing this I created an even bigger mess
in a comment.


Comment 5 Jeremy Katz 2007-04-19 13:23:38 UTC
*** Bug 237092 has been marked as a duplicate of this bug. ***

Comment 6 Ronald Warsow 2007-04-19 13:42:54 UTC
same here, but box (amd 64 5200+, asus board) is rebootable via crtl+alt+del

Comment 7 Ronald Warsow 2007-04-19 13:44:55 UTC
Created attachment 153005 [details]
photo of the kernel output

Comment 8 Steven Op de beeck 2007-04-19 14:04:35 UTC
(In reply to comment #6)
> same here, but box (amd 64 5200+, asus board) is rebootable via crtl+alt+del

Mine is not. USB keyboard though. Powerbutton shutdown required.

Comment 9 Chuck Ebbert 2007-04-19 16:13:17 UTC
*** Bug 237123 has been marked as a duplicate of this bug. ***

Comment 10 Dave Jones 2007-04-19 18:38:47 UTC

*** This bug has been marked as a duplicate of 237093 ***


Note You need to log in before you can comment on or make changes to this bug.