Bug 237123 - Unable to handle kernel NULL pointer dereference at 0000000000000000
Unable to handle kernel NULL pointer dereference at 0000000000000000
Status: CLOSED DUPLICATE of bug 237098
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-19 12:01 EDT by eric magaoay
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-19 12:12:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
serial console outputs (14.49 KB, application/octet-stream)
2007-04-19 12:01 EDT, eric magaoay
no flags Details

  None (edit)
Description eric magaoay 2007-04-19 12:01:12 EDT
Description of problem:
kernel oops during installation on build dated 4/19/07. Here is the snapshot of
error output:

running install...
running /sbin/loader
GUnable to handle kernel NULL pointer dereference at 0000000000000000 RIP:
 [<ffffffff8029b24d>] parse_args+0x126/0x21f
PGD 3be3d067 PUD 3be38067 PMD 0
Oops: 0000 [1] SMP

Version-Release number of selected component (if applicable):
kernel 2.6.20-1.3091.fc7.x86_64
anaconda 11.2.0.49-1.x86_64

How reproducible:
persistent

Steps to Reproduce:
1. Boot from PXE
2. install from network (http)
  
Actual results:
see attached copy of the outputs from serial console
Comment 1 eric magaoay 2007-04-19 12:01:13 EDT
Created attachment 153020 [details]
serial console outputs
Comment 2 Chuck Ebbert 2007-04-19 12:12:54 EDT

*** This bug has been marked as a duplicate of 237098 ***

Note You need to log in before you can comment on or make changes to this bug.