Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 237148 - emails from cron about missing files
emails from cron about missing files
Status: CLOSED DUPLICATE of bug 233760
Product: Fedora
Classification: Fedora
Component: setroubleshoot (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: John Dennis
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-19 14:02 EDT by Dave Jones
Modified: 2015-01-04 17:29 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-19 14:07:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Jones 2007-04-19 14:02:31 EDT
I've been getting a lot of these mails the last few days from my boxes running
rawhide..


Subject: Cron <root@xynobis> run-parts /etc/cron.daily

/etc/cron.daily/logrotate:

error: error accessing /usr/local/var/log/setroubleshoot: No such file or directory
error: setroubleshoot:1 glob failed for /usr/local/var/log/setroubleshoot/*.log
error: found error in /usr/local/var/log/setroubleshoot/*.log , skipping
Comment 1 John Dennis 2007-04-19 14:07:48 EDT

*** This bug has been marked as a duplicate of 233760 ***

Note You need to log in before you can comment on or make changes to this bug.