Bug 237256 - Error in about dialog
Error in about dialog
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: bittorrent (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Howarth
Fedora Extras Quality Assurance
bzcl34nup
:
: 237257 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-20 10:03 EDT by Matthias Clasen
Modified: 2008-05-10 09:55 EDT (History)
1 user (show)

See Also:
Fixed In Version: 4.4.0-6.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-10 09:51:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2007-04-20 10:03:36 EDT
Running bittorrent in a German locale, open the about dialog, scroll down.

It says:

Couldn't open /usr/share/doc/bittorrent-4.4.0/credits-l10n.txt
Comment 1 Paul Howarth 2007-04-20 10:22:36 EDT
*** Bug 237257 has been marked as a duplicate of this bug. ***
Comment 2 Bug Zapper 2008-04-03 20:11:25 EDT
Based on the date this bug was created, it appears to have been reported
against rawhide during the development of a Fedora release that is no
longer maintained. In order to refocus our efforts as a project we are
flagging all of the open bugs for releases which are no longer
maintained. If this bug remains in NEEDINFO thirty (30) days from now,
we will automatically close it.

If you can reproduce this bug in a maintained Fedora version (7, 8, or
rawhide), please change this bug to the respective version and change
the status to ASSIGNED. (If you're unable to change the bug's version
or status, add a comment to the bug and someone will change it for you.)

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we're following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.
Comment 3 Paul Howarth 2008-04-09 09:13:19 EDT
This wasn't locale-specific and was due to missing the credits-l10n.txt file
when reverting back from a 5.x version in rawhide.

Fixed in 4.4.0-6.fc9
http://koji.fedoraproject.org/koji/taskinfo?taskID=559392
Comment 4 Fedora Update System 2008-04-09 12:29:18 EDT
bittorrent-4.4.0-6.fc8 has been submitted as an update for Fedora 8
Comment 5 Fedora Update System 2008-04-09 12:30:47 EDT
bittorrent-4.4.0-6.fc7 has been submitted as an update for Fedora 7
Comment 6 Fedora Update System 2008-05-10 09:51:48 EDT
bittorrent-4.4.0-6.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Fedora Update System 2008-05-10 09:55:31 EDT
bittorrent-4.4.0-6.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.