Bug 237411 - no formatting in HTML of <gui*menu*>
Summary: no formatting in HTML of <gui*menu*>
Status: CLOSED NOTABUG
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: docs-requests (Show other bugs)
(Show other bugs)
Version: devel
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Paul W. Frields
QA Contact: Paul W. Frields
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: fc-relnotes-traqr
TreeView+ depends on / blocked
 
Reported: 2007-04-22 09:09 UTC by Karsten Wade
Modified: 2009-07-07 04:09 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-22 09:14:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Karsten Wade 2007-04-22 09:09:34 UTC
If you build the current release notes (build on FC6), there are no characters
or other formatting that derives from the <gui*menu*> tag.

For example, from sn-Xorg.html:

"Users can set their preferred resolution in SystemPreferencesScreen Resolution,
and the default resolution for the system can be changed with
SystemAdministrationDisplay."

There should be notation between the menu items, such as:

System > Preferences > Screen Resolution

Comment 1 Karsten Wade 2007-04-22 09:14:00 UTC
Oops.  Discovered the XML didn't have <menuchoice></menuchoice> wrapped around
the tagsets.  That solved the problem; closing, not a bug.

Comment 2 eric@christensenplace.us 2009-07-07 04:09:51 UTC
Ticket moved to allow products to be removed from BZ.


Note You need to log in before you can comment on or make changes to this bug.