Bug 23755 - Installation Bug
Installation Bug
Status: CLOSED DUPLICATE of bug 17928
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-10 19:00 EST by Sebastian Montes
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-11 11:57:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
I get it when I was finishing the installation from the cd images I download from your page (1.18 KB, text/plain)
2001-01-10 19:09 EST, Sebastian Montes
no flags Details

  None (edit)
Description Sebastian Montes 2001-01-10 19:00:18 EST
I can only finish the installation if I make an upgrade from a previous 
version. If I make a Server installation, a Workstation installation or a 
Custom installation I get the following report:

Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", 
line 20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1632, in 
doInstall
    self.writeConfiguration ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1383, in 
writeConfiguration
    self.writeRootPassword ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 660, in 
writeRootPassword
    self.setPassword("root", pure)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1151, in 
setPassword
    stdin = p[0], stdout = devnull)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iutil.py", line 40, in 
execWithRedirect
    raise RuntimeError, command + " can not be run"
RuntimeError: /usr/bin/passwd can not be run

Local variables in innermost frame:
argv: ['/usr/bin/passwd', '--stdin', 'root']
root: /mnt/sysimage
stdin: 17
newPgrp: 0
stdout: 16
stderr: 2
command: /usr/bin/passwd
searchPath: 0
ignoreTermSigs: 0

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'currentDisc'
p6
I2
sS'tree'
p7
S'/mnt/source'
sS'device'
p8
S'hdc'
sS'progressWindow'
p9

<failed>
Comment 1 Sebastian Montes 2001-01-10 19:09:04 EST
Created attachment 7406 [details]
I get it when I was finishing the installation from the cd images I download from your page
Comment 2 Michael Fulbright 2001-01-11 11:57:46 EST

*** This bug has been marked as a duplicate of 17928 ***

Note You need to log in before you can comment on or make changes to this bug.