Bug 237638 - Anaconda graphical install doesn't stretch to fit screen
Anaconda graphical install doesn't stretch to fit screen
Status: CLOSED DUPLICATE of bug 238991
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-i810 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-24 08:00 EDT by James Laska
Modified: 2013-09-02 02:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-21 17:27:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot-0000.png (173.57 KB, image/png)
2007-04-24 08:00 EDT, James Laska
no flags Details
anaconda-logs.tgz (18.77 KB, application/octet-stream)
2007-04-24 08:01 EDT, James Laska
no flags Details

  None (edit)
Description James Laska 2007-04-24 08:00:49 EDT
# TREE f7-test4-20070423.0/6.93
# ARCH i386

See attached screenshot.  The anaconda installer screen does not appear to
stretch to fit the screen.
Comment 1 James Laska 2007-04-24 08:00:50 EDT
Created attachment 153344 [details]
screenshot-0000.png
Comment 2 James Laska 2007-04-24 08:01:41 EDT
Created attachment 153345 [details]
anaconda-logs.tgz

> tar -ztvf Desktop/anaconda-logs.tgz 
-rw-r--r-- root/0	 21341 2007-04-23 06:59:25 tmp/anaconda.log
-rw-r--r-- root/0	 27294 2007-04-23 06:59:23 tmp/syslog
-rw-r--r-- root/0	    13 2007-04-23 06:53:25 tmp/scsidisks
-rw-r--r-- root/0	    32 2007-04-23 06:59:23 tmp/lvmout
-rw-r--r-- root/0	   103 2007-04-23 06:53:25 tmp/modprobe.conf
-rw-r--r-- root/0	   121 2007-04-23 06:53:23 tmp/netinfo
-rw-r--r-- root/0	   740 2007-04-23 06:53:33 tmp/XConfig.test
-rw-r--r-- root/0	 39842 2007-04-23 06:57:22 tmp/ramfs/X.log
-rw-r--r-- root/0	  2366 2007-04-23 06:59:23 tmp/lspci.out
Comment 3 Jeremy Katz 2007-04-24 08:15:08 EDT
We're telling X to use the anaconda screen which is set up for 800x600, the
driver then just isn't doing it.
Comment 4 Adam Jackson 2007-05-21 17:27:16 EDT
This ended up being an X server bug, and was resolved as of 1.3.0.0-4.

*** This bug has been marked as a duplicate of 238991 ***

Note You need to log in before you can comment on or make changes to this bug.