Bug 237747 - Missing Ubuntu's Launchpad from External Bugzilla References
Summary: Missing Ubuntu's Launchpad from External Bugzilla References
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 2.18
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: PnT DevOps Devs
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 974621
TreeView+ depends on / blocked
 
Reported: 2007-04-25 07:19 UTC by Matěj Cepl
Modified: 2013-07-03 06:28 UTC (History)
0 users

Fixed In Version: 2.18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 974621 (view as bug list)
Environment:
Last Closed: 2008-02-18 15:18:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matěj Cepl 2007-04-25 07:19:57 UTC
Description of problem:
I know that Ubuntu's launchpad is probably not compatible with Bugzilla (or is
it? would it be possible to create some kind of gateway between the two), but it
could help to inventorize at least for future use many and many references to
Ubuntu bugs. I am working in the desktop team and there is huge overlap, which I
am afraid will get missing.

Version-Release number of selected component (if applicable):
RH bugzilla as of 2007-04-25

How reproducible:
100%

Comment 1 David Lawrence 2007-09-04 16:31:26 UTC
What is the URL format of a specific bug report in the Launchpad site?

Example for us it is:
https://bugzilla.redhat.com/show_bug.cgi?id=%id%

Dave

Comment 2 Matěj Cepl 2007-09-04 21:58:25 UTC
It seems that it is pretty simple. This is their bug# 1 (BTW, pretty cool, read it)
https://bugs.launchpad.net/ubuntu/+bug/1
so it looks like it is
https://bugs.launchpad.net/ubuntu/+bug/%id%

Comment 3 Matěj Cepl 2008-02-17 07:56:51 UTC
Yes, the above shown URL does work. It is not full URL, but there is apparently
some redirect which makes it working. So the bug which is

https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-intel/+bug/147363

can be found as 

https://bugs.launchpad.net/ubuntu/+bug/147363

Comment 4 David Lawrence 2008-02-18 15:18:19 UTC
Added to list.

Dave


Note You need to log in before you can comment on or make changes to this bug.