Red Hat Bugzilla – Bug 237882
CVE-2007-2245: phpMyAdmin < 2.10.1 XSS vulnerabilities
Last modified: 2007-11-30 17:12:03 EST
"Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin before
18.104.22.168 allow remote attackers to inject arbitrary web script or HTML via (1)
the fieldkey parameter to browse_foreigners.php or (2) certain input to the
As both F7 and FC6 extras have 2.11.0, I believe this should be fixed now. Mike?
*** Bug 356291 has been marked as a duplicate of this bug. ***