Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 237882 - (CVE-2007-2245) CVE-2007-2245: phpMyAdmin < 2.10.1 XSS vulnerabilities
CVE-2007-2245: phpMyAdmin < 2.10.1 XSS vulnerabilities
Product: Fedora
Classification: Fedora
Component: phpMyAdmin (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike McGrath
Fedora Extras Quality Assurance
: Security
Depends On:
  Show dependency treegraph
Reported: 2007-04-25 16:39 EDT by Ville Skyttä
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version: phpMyAdmin-2.11.2-1.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-11-01 16:39:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2007-04-25 16:39:33 EDT

"Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin before allow remote attackers to inject arbitrary web script or HTML via (1)
the fieldkey parameter to browse_foreigners.php or (2) certain input to the
PMA_sanitize function."
Comment 1 Tomas Hoger 2007-10-18 04:04:21 EDT
As both F7 and FC6 extras have 2.11.0, I believe this should be fixed now.  Mike?
Comment 2 Mike McGrath 2007-10-29 09:12:17 EDT
*** Bug 356291 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.