Bug 356291 - phpMyAdmin 2.11.2 is released
phpMyAdmin 2.11.2 is released
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: phpMyAdmin (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Mike McGrath
Fedora Extras Quality Assurance
http://www.phpmyadmin.net/home_page/d...
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-29 06:23 EDT by Robert Scheck
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: 2.11.2.2-1.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-21 22:34:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2007-10-29 06:23:19 EDT
Description of problem:
PhpMyAdmin 2.11.2 was released on September 27th, 2007 and Fedora Development 
hangs still around the older 2.11.0 / 2.11.1.2 (depends whether you look to CVS 
or to the repository).

Version-Release number of selected component (if applicable):
phpMyAdmin-2.11.0-1
phpMyAdmin-2.11.1.2

Expected results:
phpMyAdmin-2.11.2-1 or newer ;-)

Additional info:
A simple version bump did the trick for me.
Comment 1 Mike McGrath 2007-10-29 09:12:16 EDT
Already ready -
https://admin.fedoraproject.org/updates/F7/pending/phpMyAdmin-2.11.1.2-1.fc7

Just waiting on releng.

*** This bug has been marked as a duplicate of 237882 ***
Comment 2 Robert Scheck 2007-10-29 09:20:37 EDT
Ehm: 2.11.1.2 is not the same as 2.11.2 - watch out!
Comment 3 Mike McGrath 2007-10-29 09:34:06 EDT
They snuck one in on me :)  I'll get that built and out today.
Comment 4 Fedora Update System 2007-11-21 22:34:20 EST
phpMyAdmin-2.11.2.2-1.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 5 Fedora Update System 2007-11-21 22:37:28 EST
phpMyAdmin-2.11.2.2-1.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.