Bug 23792 - IPv6 utils don't have suid bit set
Summary: IPv6 utils don't have suid bit set
Status: CLOSED DUPLICATE of bug 46769
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: iputils   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords: FutureFeature
: 53652 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-11 12:20 UTC by Pekka Savola
Modified: 2007-03-27 03:39 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-14 05:33:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pekka Savola 2001-01-11 12:20:46 UTC
ipv6 utilities in iputils (ping6, traceroute6, tracepath6?) don't have a 
suid bit set. So, they can't be used except for root.

This is probably a good course as it is; not that many people are using
IPv6.

However, the optimal solution IMO would be to create an iputils-ipv6
subpackage,
which wouldn't be installed by default, which would include suid-bit
versions
of these programs.  This package should still Require: standard iputils.

Comment 1 Jeff Johnson 2001-01-16 18:34:36 UTC
Can't add a subpackage right now, right after 7.1.

Comment 2 Matt Selsky 2001-09-14 00:52:30 UTC
*** Bug 53652 has been marked as a duplicate of this bug. ***

Comment 3 Pekka Savola 2001-09-14 05:34:08 UTC
Fixed in Roswell.

*** This bug has been marked as a duplicate of 46769 ***


Note You need to log in before you can comment on or make changes to this bug.