Bug 23805 - Partionless installation failure on RH7.0
Summary: Partionless installation failure on RH7.0
Status: CLOSED DUPLICATE of bug 19523
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i586 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-11 17:48 UTC by Need Real Name
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-12 15:27:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-01-11 17:48:58 UTC
During a partionless installation of RH7.0, after creating the loopback
filesystem, when the message "formatting /" the installation program exits
and asks to save the bug report (anacdump.txt):
=========================================
Traceback (innermost last):
  File "/usr/bin/anaconda", line 438, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 1030, in
run
    rc = apply (step[1](), step[2])
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 507, in
__call__
    if todo.doInstall ():
  File "/tmp/updates/todo.py", line 1485, in doInstall
    self.fstab.makeFilesystems ()
  File "/tmp/updates/fstab.py", line 666, in makeFilesystems
    isys.umount("/mnt/loophost")
  File "/usr/lib/anaconda/isys.py", line 116, in umount
    mountCount[what] = mountCount - 1
TypeError: bad operand type(s) for -

Local variables in innermost frame:
what: /mnt/loophost
removeDir: 1

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>

Comment 1 Need Real Name 2001-01-12 14:35:20 UTC
This error occured running the boot command: "linux updates text" 
according to http://www.redhat.com/support/errata/RHBA-2000-084-04.html

Comment 2 Michael Fulbright 2001-01-12 15:27:29 UTC

*** This bug has been marked as a duplicate of 19523 ***


Note You need to log in before you can comment on or make changes to this bug.