Bug 238118 - Missing desktop file for system-config-packages
Summary: Missing desktop file for system-config-packages
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut   
(Show other bugs)
Version: rawhide
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
: 210818 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-27 09:24 UTC by Eskil Bylund
Modified: 2007-11-30 22:12 UTC (History)
2 users (show)

Fixed In Version: 1.3.9-1.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-10 22:24:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Eskil Bylund 2007-04-27 09:24:32 UTC
Description of problem:
The desktop file for system-config-packages is missing (together with the
configuration files, bug #210818).

Version-Release number of selected component (if applicable):
pirut-1.3.7-1.fc7.noarch

Comment 1 Jeremy Katz 2007-06-13 18:47:23 UTC
Fixed in CVS; will be in pirut-1.3.9

Comment 2 Jeremy Katz 2007-06-13 18:47:53 UTC
*** Bug 210818 has been marked as a duplicate of this bug. ***

Comment 3 Fedora Update System 2007-07-23 18:50:03 UTC
pirut-1.3.9-1.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.

Comment 4 Fedora Update System 2007-08-10 22:24:19 UTC
pirut-1.3.9-1.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.