Bug 23820 - loopback ? [was: PCMCIA disk images not initializing nic ]
loopback ? [was: PCMCIA disk images not initializing nic ]
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
Florence RC-1
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-11 15:59 EST by Dan Taylor
Modified: 2007-04-18 12:30 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-28 20:32:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Taylor 2001-01-11 15:59:12 EST
Dell Latitude C600 & Inspiron 4000
3Com 3C575 PCMCIA NIC 

Made disk images of the pcmcia & the pcmciaDD disk images & attempted NFS 
install.  After reading the 2nd driver disk, card manager gave its 
appropriate beeps, but the card did not get initialized & the only install 
option was to install from the hard drive.
Comment 1 Glen Foster 2001-01-15 16:31:24 EST
Re-assigning to Michael Johnson
Comment 2 Glen Foster 2001-01-15 16:47:03 EST
This defect is considered MUST-FIX for Florence Beta-3
Comment 3 Michael K. Johnson 2001-01-19 12:59:22 EST

*** This bug has been marked as a duplicate of 22610 ***
Comment 4 Dan Taylor 2001-01-29 12:11:49 EST
I'm not sure this is a duplicate of 22610 as pcmcia would not work even during 
the install.  In addition, this is still failing in Beta3.  It does not give 
the beep now or seem to try & start the card services. The only option to 
install is from local hdd.
Comment 5 Glen Foster 2001-01-30 15:49:17 EST
This defect is now considered MUST-FIX for Florence Release-Candidate #1
Comment 6 Arjan van de Ven 2001-01-31 04:22:06 EST
Found the obvious bug (99% sure that this bug will fix it, but I don't have a
3c575 here), fix will be in the next kernel build.
Comment 7 Erik Troan 2001-02-06 11:37:00 EST
We have new boot images available which should fix these? Can someone at Dell
test images if we make them avaialble?
Comment 8 Dan Taylor 2001-02-06 14:03:14 EST
Yes.
Comment 9 Erik Troan 2001-02-06 14:30:53 EST
Please look at http://people.redhat.com/ewt/.dell/

You'll find a pcmcia.img and a pcmciadd.img that should work with this card.
Comment 10 Dan Taylor 2001-02-09 10:55:31 EST
Using the new pcmcia disk images, the cards are now getting initialized, but 
all systems are hanging during network installs.
Comment 11 Matt Wilson 2001-02-09 15:14:31 EST
they start to install and hang during package installation?  where does it hang?
Comment 12 Dan Taylor 2001-02-09 15:18:17 EST
Correct.  They hang during package installation.
Comment 13 Matt Wilson 2001-02-09 15:20:37 EST
Can you switch to VC 4 and see any kernel messages?
Comment 14 Dan Taylor 2001-02-09 15:26:37 EST
Negative.  All keyboard control is gone.
Comment 15 Matt Wilson 2001-02-09 15:30:44 EST
assigning to Arjan
Comment 16 Michael K. Johnson 2001-02-19 14:56:20 EST
We need to get kernel messages from before the machine hangs.
Start package installation and then quickly, before it hangs,
go to VC4 and leave it there and see what comes up on the
screen.

This is also a *completely* separate bug and should be filed
as such to help us track bugs better, FYI.
Comment 17 Michael K. Johnson 2001-02-28 20:32:44 EST
If this is still happening with wolverine, please provide the
information we have asked for.  Otherwise, let's close it.
Thanks.
Comment 18 Mick Tantasirikorn 2001-03-01 11:00:49 EST
Fixed in Wolverine!

Note You need to log in before you can comment on or make changes to this bug.