Bug 238228 - suspend menu entry is duplicated
suspend menu entry is duplicated
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
: 239153 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-27 22:30 EDT by Rahul Sundaram
Modified: 2013-03-13 01:42 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-12 18:32:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
screenshot showing duplicate suspend menu items (388.13 KB, image/png)
2007-04-27 22:30 EDT, Rahul Sundaram
no flags Details

  None (edit)
Description Rahul Sundaram 2007-04-27 22:30:36 EDT
Description of problem:

Suspend menu entry under system menu is duplicated twice in the Fedora 7 Test 4
GNOME based i386 live cd. 

Version-Release number of selected component (if applicable):

gnome-panel-2.18.0-9.fc7

How reproducible:

Occasionally


Steps to Reproduce:

1. login into gnome
2. check the system menu. suspend is duplicated as the first and last menu item

  
Actual results:

duplicate menu items


Expected results:

One single item per functionality

Additional info:

screenshot attached.
Comment 1 Rahul Sundaram 2007-04-27 22:30:37 EDT
Created attachment 153679 [details]
screenshot showing duplicate suspend menu items
Comment 2 Matthias Clasen 2007-04-28 11:09:26 EDT
I have seen this too, once.
Comment 3 Matthias Clasen 2008-02-02 00:29:38 EST
*** Bug 239153 has been marked as a duplicate of this bug. ***
Comment 4 Bug Zapper 2008-05-13 22:49:21 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 petrosyan 2008-08-12 18:32:54 EDT
I am not able to reproduce this bug in Fedora 9. If you can still reproduce it please reopen this bug.

Note You need to log in before you can comment on or make changes to this bug.