Bug 239153 - shutdown and suspend are twice in the gnome menu
Summary: shutdown and suspend are twice in the gnome menu
Status: CLOSED DUPLICATE of bug 238228
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-menus   
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-05 12:30 UTC by Philipp N.
Modified: 2008-02-02 05:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-02 05:29:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Philipp N. 2007-05-05 12:30:37 UTC
Description of problem:
Shutdown and Suspend are twice in the Gnome-Menu!

Version-Release number of selected component (if applicable):
Fedora 7 Test 4 LiveCD 32bit

How reproducible:
Just start Gnome...

Steps to Reproduce:
1. Boot the Fedora 7 Test4 Live CD 32bit
2. Restart
(3. Change Language to German)
4. Click on Fedora
5. Click on "System" in the Gnome-Pannel
  
Actual results:
Well Suspend and Shutdown are twice there.

Expected results:
Only once

Additional info:
Here is a screenshot:
http://img378.imageshack.us/img378/3590/screenshotdoppeltpz3.png

Comment 1 Tuomas Mursu 2007-07-31 12:14:17 UTC
This is still happening with up-to-date F7. One extra entry for both Suspend and
Shutdown appear at the top of the menu. The menu resets to normal after
restarting gnome-panel once.

Comment 2 Matthias Clasen 2008-02-02 05:29:37 UTC

*** This bug has been marked as a duplicate of 238228 ***


Note You need to log in before you can comment on or make changes to this bug.